TempoWeave
Search…
Cut and Insert

Home | Insert and Cut Menu Options

Clicking the Insert button takes the previously copied threads and insert them at the current cursor position.
For example, select and copy a range of threads, click copy (or press Ctrl-C), click into the position for the insert, then click the Insert button.
To cut out a range of threads, select the threads and press Cut; the selected threads will be removed and the area collapsed. To leave the area open (threads removed, but the space available), hold the shift key down when pressing Cut. The delete key (or shift-delete) works the same on selected areas as Cut.
Cut and Insert Menu Options
Last modified 5mo ago
Copy link